Back to overview
Maintenance

Hardware maintenance

Oct 14 at 10:38pm EDT  –  Oct 14 at 11:55pm EDT
Affected services
Website
Plex
Ombi

Resolved
Oct 14 at 11:55pm EDT

Maintenance has been completed successfully.

Created
Oct 14 at 10:38pm EDT

We will be temporarily taking our servers offline for hardware maintenance, including setting up a new UPS. We should be back within an hour and a half.