Back to overview
Degraded

Delayed processing of Ombi requests

Feb 28, 2026 at 6:05am UTC
Affected services
Ombi

Resolved
Mar 30, 2026 at 2:11am UTC

This has been resolved, and Ombi requests are being processed. Thank you for your patience.

Created
Feb 28, 2026 at 6:05am UTC

The processing of media requests in Ombi that are not currently available on Plex will be delayed due to an upstream networking issue. We hope to resume request processing by Tuesday, March 3rd.

Plex streaming is not affected by this issue.